Publié par : Papy40 | 11/12/2015

Utilisateurs d’Internet Explorer, c’est la dernière version ou rien

 

Source : ZDNet

Application : Microsoft souhaite désormais que les utilisateurs privilégient la dernière version d’Internet Explorer compatible avec leur OS Windows. IE 11 restera, à partir du 12 janvier 2016, la seule version avec des correctifs sur plusieurs éditions de Windows, dont Windows 7.

Pour les utilisateurs d’Internet Explorer, il y a urgence s’ils veulent continuer de bénéficier d’un niveau de protection suffisant lors de leur navigation sur Internet. Microsoft met en place une nouvelle politique de support pour son navigateur Internet Explorer.

Seule la dernière version d’IE est ainsi désormais supportée. Pour les autres, la fin est programmée pour le 12 janvier 2016, c’est-à-dire très prochainement. Ensuite ? « La fin du support signifie qu’il n’y a plus de correctifs de sécurité, de mises à jour hors sécurité, d’options de support assisté gratuit ou payant, ou de mises à jour du contenu technique en ligne » indique Microsoft.

Tous les utilisateurs d’Internet Explorer doivent-ils donc par conséquent basculer sur la version 11 du navigateur, la dernière en date ? Oui et Non. En vérité, tout dépend là aussi d’une version d’un logiciel, mais de leur système d’exploitation Windows cette fois. IE 11 ne peut de plus être une option pour tous, celle-ci n’étant pas compatible avec différentes éditions de Windows comme Vista.

Sous Windows 7 SP1, Windows Server 2008 R2 SP1, Windows 8.1 Update et WS 2012 R2, c’est en effet Internet Explorer 11 qui s’impose comme la dernière version et donc la dernière a être supportée. Pour un OS plus ancien comme Windows Vista SP2, Internet Explorer 9 est la seule version du navigateur que Microsoft continuera de supporter.

Publicités

Catégories